Exim CVE-2019-10149, how to protect yourself

Update June 6, 2019: We have now released updates for the End Of Life Versions 70 and 76. It’s possible that the update will be blocked with an error similar to this: A system upgrade was not possible due to the following blockers: [2019-06-07 02:02:51 +0200] W [FATAL] – You must migrate from EA3 to EA4 before upgrading to v78 or newer. You can do so by running /usr/local/cpanel/scripts/migrate_ea3_to_ea4 or via WHM’s EasyApache 4 Migration … Continue reading Exim CVE-2019-10149, how to protect yourself