cPanel® Blog

No Server Left Behind! (Removal of MySQL Blockers)

Earlier this year, we implemented a blocker that requires you to upgrade your MySQL server to version 5.5 or later before you can upgrade your cPanel & WHM server to version 11.44.


We are removing the blocker from cPanel & WHM versions 11.40 and later for MySQL versions 5.0 and 5.1 so that you can use the new and improved MySQL update tool that we will release very soon.

This does not mean that cPanel is supporting MySQL 5.0 and 5.1 again – those versions are not receiving security updates and patches from Oracle and are highly insecure. We are removing the blockers for the sole purpose of allowing you to upgrade to cPanel & WHM version 11.44.1.12 in order to use the MySQL update tool that no longer requires upgrading Apache and PHP at the same time.

We currently plan to reinstate the MySQL blockers for cPanel & WHM version 11.46.

cpanellaurence

I write things. Sometimes, I edit things. Then, I publish things.